Ocultar Guias de Planilhas Excel

Um macetezinho rápido e fácil.

Clique no Botão do Windows, aquele que fica na parte superior esquerda do Excel 2007:


Em seguida vá em "Opções do Excel", que fica na parte inferior direita do menu que abre depois que você clica no botão do Windows.

Na janela que vai aparecer (intitulada "Opções do Excel"), clique na opção "Avançado" que fica a sua esquerda. Nas opções que aparecerão após clicar em "Avançado", navegue até as propriedades de "Exibir Opções para esta pasta de trabalho:" conforme mostra a imagem abaixo:



A opção "Mostrar guias de planilha" está marcada como visto na imagem acima, desmarque-a e pronto! Suas guias estarão ocultas. Dê OK para confirmar a ação.

Para reexibir as guias basta realizar o mesmo processo e marcar a opção "Mostrar guias de planilha".


Nome do Autor

Sobre o autor

Flávio Santos é o editor-chefe do Tecla Ti. Vice campeão de todas as Américas em Tecnologia da Informação pela Worldskills Americas. Especialista Microsoft Office, programador VBA, C, JAVA, PHP e desenvolvedor de aplicações. Leia Mais sobre o autor >>>

19 comentários:

Amigos boa tarde!

Estou em um projeto da Vale em São Luiz e estou precisando muito da ajuda de voces.

Quero formatar um gráfico no Excel 2010 mas não quero que o gráfico mostre os valores nulos,ZERO, da linha de dados.

Então como configurar um gráfico para exbir somente os valores maiores do que zero na linha ou coluna de dados da planilha?

Ok, compreendi. Seguinte, use algum tipo de regra, por exemplo, um =SE() que verifique quando os valores são zero e substitua esses valores por "=NÃO.DISP()" (sem as aspas). Ou seja, suponha que os valores estejam na coluna A, na coluna B, a fórmula ficaria assim "=SE(A:A=0;NÃO.DISP();A1)" (sem as aspas). A função "=NÃO.DISP()" dirá para o Excel que aquele valor não existe e portanto não deve ser mostrado no gráfico.

Nessa postagem http://totalti.blogspot.com/2010/07/grafico-de-colunas-com-formatacao.html

eu mostro um exemplo onde o gráfico é formatado com base em determinadas condições. Dê uma olhada no link e tenho certeza que ele atenderá suas necessidades.

Espero que você tenha entendido, caso contrário, comente aí que eu tento ser mais claro e ajudar melhor você.

Olá! No meu caso é a mesma coisa. Tenho uma planilha de valores que mostra uma quantidade de números.
Só que estes númmeros para eu poder obter resultados não posso adicionar os (0) Zeros. Esta fórmula que mostraste abaixo, não me diz nada disso.

Dentro do excel está a fórmula lincada a outra planilha, só que, para não obter o valor de ZERO, tenho que adicionar todos os dias, para pode não fazer uma medida, decrescente. E sim, quero crescente.

Ex: ='04'!$D$39 - Esta é a fórmula de valores que mostra na Célula 97% O 04 representa dia 04 em outtra planilha. Que mostra a porcentagem que é mostrado em outro gerencial.

se tu puder me ajudar, te mando a planilha para mostra. No aguardo.

kkkk Nada companheiro, só tento ajudar os visitantes do Tecla da melhor forma, só isso.

Mas obrigado pelos elogios. Toda a equipe Tecla agradece!

esse Flávio é bom mesmo, rs...

Foi muito útil para mim.

Sucesso.

Fabio Cabrera

www.rhpontocom.com

Oi, eu tenho uma planilha em que os dados estão em colunas e com eles foram montados gráficos em colunas ao lado.
Quando eu oculto as colunas com os dados, o gráfico desaparece. Tem como mostrar só os gráficos?

A planilha acima é Excel....

Também é possível ocultar apenas algumas das planilhas, clicando nelas (nas abas lá embaixo) com o botão direito do mouse e escolhendo a opção 'Ocultar'

Boa tarde Flavio,

Por favor, eu tenho uma planilha com várias guias, porém dependendo do computador que eu abro ela não aparece as guias inferiores, eu já alterei essa configuração, mas mesmo assim ainda não apareceu essas guias. Você conhece outra configuração que possa estar ocultando essas guias?

Obrigada,

No meu caso já que consegui ocultar as abas inferiores com os nomes das pastas, eu queria ocultar as Guia Principais da Planilha apenas para o arquivo em uso. No menu opções tem esta possibilidade, porém oculta para qualquer arquivo aberto. Quero distribuir uma planilha toda automatizada com links para todas as pastas, e não quero que as pessoas acessem a barra superior do excel.

Cara muito bom mesmo.. Parabéns me ajudou muito esse artigo.

Ajudou muito. Muito obrigado!

Oi, eu tenho uma planilha em que os dados estão em colunas e com eles foram montados gráficos, quando eu oculto as colunas com os dados, o gráfico desaparece. Tem como mostrar só os gráficos?

Postar um comentário